MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > After Building the Beast - Operating , Troubleshooting and Maintenance > Troubleshooting
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Thu 18 October 2012, 09:41
zumergido
Just call me: Fernando
 
BS AS
Argentina
horrors on meters!

i was doing some fine setup on the mm.
cut a rectable and measure to see if there is an error. and 1mm -+, i desasemble all the pinions to check tightness and the error apears again.
for now the problem is the meter i use. i forgot about this issue.
took some pictures to show the problem.




on 800mm this meters can have more then 1mm diference. dont what to know the diference on 2 meters.
Reply With Quote
  #2  
Old Thu 18 October 2012, 11:00
smreish
Just call me: Sean - #5, 28, 58 and others
 
Orlando, Florida
United States of America
...when I was apprenticing long ago in a wood cabinet shop the owner said asked me if I had a tape measure. I said yes....he said "good - because when you start a project with the one in your hand - it is the only one allowed to be used...period." I only want one unit of measure to be the reference for that cabinet your about to craft.

Interesting true still and apparent in your case too.
Reply With Quote
  #3  
Old Thu 18 October 2012, 11:50
zumergido
Just call me: Fernando
 
BS AS
Argentina
yes is what i do. i use to use the orange one.
on the mechmate that tape have a diference of some mm. only one of the metallic rullers are same that the mechmate say.
Reply With Quote
  #4  
Old Thu 18 October 2012, 23:01
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
Fernando, what happens if you align the 100mm point and then look at the 900mm point? (The 0 point is often damaged and you can never trust that)
Reply With Quote
  #5  
Old Tue 23 October 2012, 18:55
Regnar
Just call me: Russell #69
 
Mobile, Alabama
United States of America
I also find that metal clips on the end of tape measure wear over time. So you will loose a mm or gain a mm depending on what direction your going. Cheaper tape measure have this problem before you even take them home.
Reply With Quote
  #6  
Old Wed 31 October 2012, 06:11
Robert M
Just call me: Robert
 
Lac-Brome, Qc
Canada
Send a message via Yahoo to Robert M Send a message via Skype™ to Robert M
For what my storry is worth !

I once had this issue with some Starrett tape vs some Starret stick-on flex tape for jigs !!
What the Starret people kindly explained to me is it is apparently “normal” and in tolerance of some % ( which I can’t remember today) , even if you eliminate the metal start clip like comparing 10mm to 100mm from one to another !
Printing on these are not “prefect” I was told……unless you buy one for that purpose…..and you gest right….not easy to find ( Special order) …..and LOTS more moola !!.....I was told back then ( +/- 2005)
My story, Best of luck Robert
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:44.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.