MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > After Building the Beast - Operating , Troubleshooting and Maintenance > Troubleshooting
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Mon 13 January 2014, 13:16
Hugo Carradini
Just call me: Hugo
 
Pto. Ordaz
Venezuela
Mach dont open G codes

Hello to all.
Escuse me if this is not the correct area to put my problem but i am worried and have been some time away. Hope some one guide me to fix the problem.
I was saving a tool pass from a work a wanted to cut, i save it , open Mach3 to upload the G code that I wanted to run and did not up loaded the G code. Then a tried to open other G codes that I had use to cut before and could not open them. I tried others and could not open any. I have been working normally for the last 5 years (great LITTLE BEAST) and never had something like this. I check the way a was saving the G codes but canít remember under what name or extension I have to save it, in case that I had moved it accidentally because that was preseted.
I am verry worried because a have a work to do and dont know how to fix the problem.
Escuse my english and thanks.
Hugo Carradini
Reply With Quote
  #2  
Old Mon 13 January 2014, 14:14
smreish
Just call me: Sean - #5, 28, 58 and others
 
Orlando, Florida
United States of America
Hugo.
Your files should be saved as a *.tap file.

If Mach won't open or import your TAP file, you may need to reload MACH on your PC and then try again.
Reply With Quote
  #3  
Old Tue 14 January 2014, 04:04
danilom
Just call me: Danilo #64
 
Novi Sad
Serbia
.tap or .txt but the extension does not matter its just an ordinary text file, when loading files in the bottom combo box labeled "Files of type" choose "All Files" and see if you can load the files if the extension is the problem,
But you seem not being able to load the file inside mach, below RESET you have a STATUS field and history button, what does it say after you try to load the file?
Reply With Quote
  #4  
Old Thu 16 January 2014, 14:06
Hugo Carradini
Just call me: Hugo
 
Pto. Ordaz
Venezuela
Hello guys
Escuse me for not answering before but i was fixing extra problems that came alone in other job. I download Mach again and eliminate the Mach driver but when i open Mach it dont ask me for restart and says is a Mach license to Ivan Todosijevic . I tried to load again the archive for cutting but the same problem comes again, dont load the archive and do not show any mesage in the status segment so I am going to clean the computer and restart all again with a friend that have more experience in computer stuff. I will keep in touch
Saludos
Reply With Quote
  #5  
Old Thu 16 January 2014, 17:06
Hugo Carradini
Just call me: Hugo
 
Pto. Ordaz
Venezuela
How or where do i download a secure MACH3 because a have my original license and i am downloading from www.machsupport.com/software/downloads-updates and remember i have been working for over 5 years with no problem. Another cuestion is can the XML archive get corrupted.
Reply With Quote
  #6  
Old Sat 18 January 2014, 09:59
PEU
Just call me: Pablo
 
Buenos Aires
Argentina
Hugo, that license file (Ivan Todosijevic) is known long time ago to be pirated, so I guess mach3 guys disabled/crippled it in newer versions, purchase valid a license and your troubles will be gone. Licence filename is mach1lic.dat and is in mach3 folder.

How do I know?, when I sell machines I ask the customer if they want a license, every now and then they say no and they have problems like you, when I explain and tell them the same solution the problem is solved.

Regarding the filename extensions, it does not matter as long the file is pure text, for example saved using windows notepad (block de notas)
When opening a file below the filename is a pulldown menu that allows you to select wich extension you want.


Pablo
Reply With Quote
  #7  
Old Sat 18 January 2014, 11:00
Hugo Carradini
Just call me: Hugo
 
Pto. Ordaz
Venezuela
Hello guys.
I appreciate all the comments . I finally restore completly a new version of Mach3 in a clean machine, paste my Lic and the MLX archive an started nice and soft with my name on the top corner left. Now I have a minor problems that i have to fix .
When i want the machine to go to "0" the Z axis goes up out of limits, gets to "0" and down out off limits. If i am cutting and set the machine to "run from here" happends the same . I load and archive changes to inches and i work with mm. I guess a have to move to de Mach forum unless is something so basic that i am missing you guys can show me.

Thanks
Reply With Quote
  #8  
Old Sat 18 January 2014, 11:02
Hugo Carradini
Just call me: Hugo
 
Pto. Ordaz
Venezuela
Sorry correction XML archive
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Open Source Vector Graphics Surfcnc Golden Resources 0 Sun 06 March 2011 04:42
BeagleBoard- Open Source Hardware KenC 80. Computer Hardware & Software 8 Thu 08 July 2010 20:18
Process Codes appearing on drawings westlc01 Archives 2 Mon 04 February 2008 00:00
Upgraded Mach, now the motors won't turn - Different ports/pins for later Mach Hugo Carradini Troubleshooting 19 Thu 25 October 2007 11:45


All times are GMT -6. The time now is 20:35.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.