MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > After Building the Beast - Operating , Troubleshooting and Maintenance > Troubleshooting
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Mon 06 May 2019, 21:11
caddzeus
Just call me: jason
 
casper (wy)
United States of America
motor tuning g-force in Mach preferred settings

In the motor tuning section of Mach3/4 what is the preferred setting for g-force given the weight of a typical mechmate build?
Reply With Quote
  #2  
Old Thu 30 May 2019, 07:03
IamDave
Just call me: Davey
 
Ball Ground, GA
United States of America
Mine is set at .081503. The software determined that for me. I could not find a preferred setting, based on weight. I suspect that it would also depend on the motor setup, you have configured. I use a (slow) cutting straight drive setup.
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stepper Motor tuning Help, Please Jonazizbey MechMates already cutting 29 Sun 21 August 2016 06:07
Typical settings for Mach motor tuning Kobus_Joubert CNC motion control software 19 Sun 15 May 2016 10:04
Need help with jog speed in Mach3 motor tuning !!! rival Troubleshooting 45 Sat 03 September 2011 05:03
Mach 3 CV settings Greg J General - MM Operating 2 Wed 17 November 2010 14:49
Gecko / Motor Tuning sailfl 701. Motor Drives 9 Tue 06 April 2010 12:13


All times are GMT -6. The time now is 01:08.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.