MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Personal Build Histories > Construction started, but not cutting yet
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Tue 12 February 2013, 15:10
saas
Just call me: saas
 
ceje
Slovenia
....my first start..finally

Regards to all...

Many thanks because without you I could not build this....









will continue later on ...


Best Regards

and thanks once again ...
Reply With Quote
  #2  
Old Mon 11 March 2013, 22:07
Mojo
Just call me: SolarImages
 
Bisbee, AZ
United States of America
Nice start for sure

I hope to build my control box in April (hopefully pass the smoke test)
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally bought the plans nsfr1206 Introduce yourself and start planning 36 Mon 28 January 2013 16:09
Finally completed upgrading #80 - Burlington, NC toad MechMates already cutting 34 Wed 12 October 2011 11:35
Mechmate Parts for sale w/photos. Finally stphnd22 The Market Place 14 Wed 07 September 2011 20:25
Finally My Spindle Is Running! Do I add grease? rocky2889 50. Toolheads 5 Fri 17 April 2009 10:57
Gecko G100 and Mach3 work finally Mike Richards 80. Computer Hardware & Software 10 Fri 11 May 2007 14:38


All times are GMT -6. The time now is 19:29.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.