MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Electrical & Electronic > 70. Control Systems
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Mon 29 January 2007, 20:46
fabrica
Just call me:
 
Setting Up Home Switches

Gerald, I have fixed the home switches on X and Y axis. But when the gantry and Y car hits these points I cannot get it to move forward to disengage the switches. I have gone trough the Mach 3 manual to find a solution for this but so far has not been able to sort out the issue.
Reply With Quote
  #2  
Old Mon 29 January 2007, 22:33
Gerald_D
Just call me:
 
Remember that setting that was giving you troubles when 2 axes were running? Alt6 > overide limits? I think that is where you go when you temporarily want to run away from a limit. (I don't have switches, so I am not sure)

However, in reality your router should never get to the switches if you have set the "Soft Limits" with the basic table size info. (We don't use this either)
Reply With Quote
  #3  
Old Tue 30 January 2007, 05:25
Greg Holt
Just call me:
 
You have fitted homing switches, make sure you have not set them in "ports and pins" as limit switches.

Mach treats homing and limits quite differently.
Reply With Quote
  #4  
Old Tue 30 January 2007, 09:37
fabrica
Just call me:
 
Thanks Greg, I will check on this tomorrow and give you a feedback.
Reply With Quote
  #5  
Old Tue 30 January 2007, 11:38
Gerald_D
Just call me:
 
Also keep an eye here:
http://groups.yahoo.com/group/mach1m.../message/68390
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 13:38.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.