MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > After Building the Beast - Operating , Troubleshooting and Maintenance > Troubleshooting
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Sat 26 January 2008, 15:22
J.R. Hatcher
Just call me: J.R. #4
 
Wilmington, North Carolina
United States of America
Send a message via Skype™ to J.R. Hatcher
Glitches in cut paths (rounded corners) - Using the Constant Velocity mode of Mach

It does cut, here's proof. Got tired of looking a file, this one comes with mach3.
Attached Images
File Type: jpg artsoft sign.jpg (35.8 KB, 92 views)
Reply With Quote
  #2  
Old Sun 27 January 2008, 08:06
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
JR, that "o" in Artsoft, is there a glitch at the 3-o'clock position, on the inner curve? Any signs of machine resonance and rough cutting, particularly on those slow curves in the word "Mach 3"?
Reply With Quote
  #3  
Old Sun 27 January 2008, 10:20
J.R. Hatcher
Just call me: J.R. #4
 
Wilmington, North Carolina
United States of America
Send a message via Skype™ to J.R. Hatcher
1. No glitch. It's the point where it raises and lowers each Z move, I corrected some be extending the X & Y travel. It's rounding the vertical corners, there is a setting in Mach that fixes that just can't remember where, but I'll find it.

2. Not much, it will easily pass my scrutiny test.

3. Remember I didn't setup this file Art did. That was the second thing I changed (to Z.25) the first was the feed rate from F1.3 to F35. I've got to assume the file was setup for a milling machine and Alu.
Attached Images
File Type: jpg MVC-009S.JPG (38.0 KB, 90 views)
File Type: jpg MVC-008S.JPG (36.7 KB, 91 views)
File Type: jpg MVC-007S.JPG (36.9 KB, 90 views)
Reply With Quote
  #4  
Old Mon 28 January 2008, 05:22
J.R. Hatcher
Just call me: J.R. #4
 
Wilmington, North Carolina
United States of America
Send a message via Skype™ to J.R. Hatcher
Quote:
Originally Posted by Gerald D View Post
JR, that "o" in Artsoft, is there a glitch at the 3-o'clock position, on the inner curve?
Found it. It's called CV setting (Constant Velocity). When used it tends to round corners a bit. Seems like I had to run the lathe with it turned off .
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:11.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.