MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > After Building the Beast - Operating , Troubleshooting and Maintenance > The Show Room
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Wed 18 March 2009, 04:51
Jayson
Just call me: Jayson #18
 
Horsham
Australia
I got a delivery of some 6mm acrylic sheet during the week that I had hoped to make an edge lit sign with. The sign is 230mm high by 530 long and is to go over a friends BBQ area. I was not sure how it would go so I was conservative with my machining feeds and speeds. The finished depth was 4.5mm and this was done in 4 passes at 1900mm/min using a 12mm 45 degree V cutter. It took around 45 minutes to machine. If I was to do it again it would probably be in 2 passes at the same speed.


The picture does not do the finished product any justice, it does look fairly good even if itís me that says so


Here is a close-up of one of the letters just so you can see how badly the machine does curves...

I still need to mount some LEDs and a way to hang the sign but so far so good.

Thatís it for now, off to dream up another small project before I start the next big one.
Reply With Quote
  #2  
Old Wed 18 March 2009, 07:15
jeffa
Just call me: Jeff
 
Iowa
United States of America
Jayson,

I assume you're being sarcastic about "how badly the machine does curves". This looks really good. Congratulations!

Jeff
Reply With Quote
  #3  
Old Fri 20 March 2009, 21:30
Jayson
Just call me: Jayson #18
 
Horsham
Australia
Hi Jeff,

Yep I was being sarcastic. I feel very happy with the cut quality.

Regards,

Jayson.

P.S.
Sign Finished.
Reply With Quote
  #4  
Old Fri 20 March 2009, 21:56
gmessler
Just call me: Greg #15
 
Chicago IL
United States of America
Looks great Jayson.

How did you end up lighting the sign?
Reply With Quote
  #5  
Old Fri 20 March 2009, 22:55
Jayson
Just call me: Jayson #18
 
Horsham
Australia
Hi Greg M,

Thanks for the comment.

I lit the sign with a string of 30 surface mount led's with adhesive tape on the back. Probably too many LED's but it was easy and it worked.

Jayson.
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:53.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.