MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Personal Build Histories > MechMates already cutting
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #61  
Old Mon 31 August 2009, 23:45
javeria
Just call me: Irfan #33
 
Bangalore
India
Thats a very nice explanation Brad, and that is what exactly I had in mind too.

RGDS
Irfan
Reply With Quote
  #62  
Old Tue 01 September 2009, 07:50
javeria
Just call me: Irfan #33
 
Bangalore
India
Brad just one more thing - do you have a optoisolator in between the VFD and the BoB (G540) or just have it directly connected.

RGDS
IRfan
Reply With Quote
  #63  
Old Tue 01 September 2009, 08:10
bradm
Just call me: Brad #10
 
Somerville(MA)
United States of America
I have optoisolators in between the VFD and BoB, but they are furnished by the design of the G540. The G540 optoisolates both the parallel port, and the spindle speed control output. For the estop, I'm running that via the relay on the VFD, which is then programmed on the VFD to provide the 'run mode' output; the relay provides isolation.
Reply With Quote
  #64  
Old Tue 09 March 2010, 14:00
bradm
Just call me: Brad #10
 
Somerville(MA)
United States of America
Update

Quote:
bradm: So therefore a kind of --Back to basics -- Iv like to know how G540(+motors) and Linux has worked on your MM over time.
( Im a Mach3 and G203 person.) The reason why is simple I decided to go "THAT path - G540 and Linux" on one of the slanted machines Im building.
was asked over in another thread.

The answer is that it's been working beautifully for my weekend warrior projects. It's currently configured at 420 IPM rapids on X and Y, 180 IPM Z; homing runs at 180 IPM X,Y and 30 IPM Z.

I've had zero problems with the G540, the OM7.2s or with EMC2. I had a cold solder joint in one of my DB-9s that eventually failed and was redone. I had some misery with getting waterflow through the chinese spindle with long tubes running through the cable chains.
Reply With Quote
  #65  
Old Wed 10 March 2010, 04:37
oopz
Just call me: oopz
 
Stockholm
Sweden
Thanks bradm !!

Good to know.

Nice info..!!

I have just downloaded this package
UBUNTU-8.04-DESKTOP-EMC2-AJ13-I386.ISO,

And I will use the DIY belt drive gear.

Later on when I "understand " EMC2 the G540 will be ordered.

Thanks again.!!

/oopz
Reply With Quote
  #66  
Old Wed 10 March 2010, 11:14
riesvantwisk
Just call me: Ries #46
 
Quito
Ecuador
Send a message via MSN to riesvantwisk Send a message via Skype™ to riesvantwisk
Brad, how is your g-code project going?

Ries
Reply With Quote
  #67  
Old Wed 10 March 2010, 11:18
bradm
Just call me: Brad #10
 
Somerville(MA)
United States of America
Very well for basic stuff; it's just the usual defending against weird cases that I'm wrestling with. For example, cutting sloped faces, and dealing with models that have uncuttable geometry (like voids underneath solid surfaces). I should spend a little time and package up what I have so far.
Reply With Quote
  #68  
Old Thu 11 March 2010, 00:22
KenC
Just call me: Ken
 
Klang
Malaysia
Brad, I would love to sign up your beta version.
Reply With Quote
  #69  
Old Thu 11 March 2010, 09:13
oopz
Just call me: oopz
 
Stockholm
Sweden
OHHH S@#t !!! SOOO SOO NICE !!!!

[QUOTE=bradm;39013]was asked over in another thread.

The answer is that it's been working beautifully for my weekend warrior projects. It's currently configured at 420 IPM rapids on X and Y, 180 IPM Z; homing runs at 180 IPM X,Y and 30 IPM Z.

I've had zero problems with the G540, the OM7.2s or with EMC2.

Do understand your statement above. To be frank I have not paid attention
to EMC2..and Im the one who lost on that. (I Love MACH3 dont think otherwise) ....

But Today
I could manage true EMC2 my 5+-axis card in all directions an with a bad but functional tool.. change message.. more to do and understand maby only 5-axels motion BUT THATS NICE... !!! even with out toolchange ! Like IT !!

THANKS BRADM guy's like U and ALL U Others U make it so NICE !!

/oopz
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10 20 451WA & 10 20 452WA Question jeffa 20. Gantry 12 Mon 25 June 2012 00:50
Look Ma! no lasers (3d scanning via webcam) PEU General - MM Build 24 Sun 29 May 2011 01:32
10 10 300 W "CRITICAL" note? dmoore 10. Base Table 2 Sat 03 May 2008 23:34
M5 10 160 A & M5 10 200 A Motor Mounting Bolts dmoore Motors & their mountings 3 Wed 16 April 2008 03:06
10 10 302 S - Maximum spacing of cross bearers dmoore 10. Base Table 2 Tue 15 April 2008 07:58


All times are GMT -6. The time now is 10:52.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.