MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Structure & Mechanics > 30. Y-Car
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Sat 13 January 2007, 09:59
fabrica
Just call me:
 
Seating the Y-Car - V-Rollers' vertical adjustment slots

Gerald, While assembiling the machine I encountered a very peculiar problem. The x rails were properly mounted and checked for accuracies, everything was perfect. Then we mounted the rollers on to the gantry and checked the gantry on the rails. With a few adjustments (inserting shim washers on roller mounts) all for roller were properly seated on the rails during the travel from one end to the other on the X rail.

Then we fixed the Y rails on the gantry and properly alighned the thing and then mounted the car on the rail. At one end of the gantry all 4 wheels of the Y car got properly seated. But when we brought the Y car to the other end of the rail the rollers (one) did not get seated properly. At this end the gap between the roller and the rail was around 5 mm.

Our first suspcion was the the Box irons of the Y rails would be bent. To overcome this we put the complete Gantry and on the shaper and evened out the top surface of the box irons.

After putting the gantry back on the X rails the same problem existed.

We then kept the Y car on the table of the shaper (with rollers facing up)and checked for twisting of the Y car body. We found that it did not get properly settled on the bed. By this we knew that all four roller were not on the same plane.

To overcome this we insrted a excentric bush into one of the rollers of the Y car and put the car back onto the Y rail (at the side where initially all four rollers did not make contact with the rails) and made adjustments to the roller which was not getting properly seated.WE made adjustments until all four roller were seated properly. Then we drove the Y car to the other end expecting a imbalance on that side. But to our suprise all four rollers were seated perfectly.

Now we know that the issue is solved for the moment. But the car is still in a twisted state. How are we to rectify the problem. My suspicion is that if we do not correct the Car we would have a router which is not exactly perpendicular to the object which we are trying to machine.
Reply With Quote
  #2  
Old Sat 13 January 2007, 11:25
Gerald_D
Just call me:
 
First, relax, the router's "perpendicularity" can be adjusted with other methods. You have achieved the most important objective - to get the four rollers seated down firmly.

Second, CONGRATULATIONS!

Third, now we need photos. Photos is (are?) my fuel to continue the project.

Fourth, you can see now why the welding sequence and method of the y-car is so important. But, there is a small slot at 2 of the v-roller mounting holes to enable a very slight up/down adjustment of 2 rollers. See drawing 10 30 450 P (the slots are 1.0mm long). On my first car I had the same problem and I used a file to slot a hole. Maybe you only had the screws on the wrong ends of the 1mm slots?
Reply With Quote
  #3  
Old Sat 13 January 2007, 20:15
fabrica
Just call me:
 
Ok I will up load some photos as soon as possible. Maybe tomorrow.

OK then as you say we will worry about the other matters later. I will try to locate the slot as well.
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 13:19.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.