MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Personal Build Histories > Construction started, but not cutting yet
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #61  
Old Thu 13 August 2009, 05:03
jhiggins7
Just call me: John #26
 
Hebron, Ohio
United States of America
Andy,

Wonderful!

The pictures give the impression that the areas around the letter "B" are raised. Is this an illusion? What ever it is, these are the best "first cuts" I've seen.

Nice work. Congratulations.

Now, slap some Logo's on her and request a Serial Number!
Reply With Quote
  #62  
Old Thu 13 August 2009, 15:20
andyclarkecncuk
Just call me: andy
 
bristol
United Kingdom
Thanks John, logos on the way.

Afew more pics this time painted mdf white so it shows up better.

Last photo shows a few flats on "B" i think it should of been cut with two passes as when i cut the smaller version it came out perfect.

Thanks Andy
Attached Images
File Type: jpg IMG_0589.JPG (39.6 KB, 443 views)
File Type: jpg IMG_0590.JPG (42.0 KB, 440 views)
Reply With Quote
  #63  
Old Thu 13 August 2009, 15:29
Doug_Ford
Just call me: Doug #3
 
Conway (Arkansas)
United States of America
WOW!!!! Beautiful graphic design. First class work.
Reply With Quote
  #64  
Old Thu 13 August 2009, 15:41
andyclarkecncuk
Just call me: andy
 
bristol
United Kingdom
Thanks Doug, Beautiful but unfortunatly not designed by me - free in v carve pro demo.

I was just reading your post in the motor tuning part, What did you mean by g's?.
When you set the velocity and acc in mach do you use this to control the speed or the feed speed on the main page?.

When i first set them i tuned them so they sounded good, when i jogged the amber leds on the geckos would light up but since i have set the settings slower as it seemed too fast.
Should i set them so they sound good then adjust the feed speed to the job im doing?
Thanks Andy
Reply With Quote
  #65  
Old Thu 13 August 2009, 21:09
Doug_Ford
Just call me: Doug #3
 
Conway (Arkansas)
United States of America
I believe Mach3's use of the term "G's" stands for gravitational pull. I didn't come up with it. Mach 3 has a window on the motor tuning screen that shows the Gs. You don't set the G's, I believe Mach3 calculates the G's based on your settings.

It has been a while since I tinkered with this stuff and hopefully someone will correct me if I'm wrong but I think those velocity and acel settings are for jogging. Jogging is when you aren't cutting but only performing a rapid move through the air. You set the feed speed with your CAM program and it is contained in the G Code you are using for your particular workpiece being cut. At least I set mine that way.

I left the X and Y axis jog speed settings as fast as the machine could handle. They will actually go a little faster than I have them set. Unfortunately, at the fastest settings, when I tried to jog the gantry from one end of the table to the other, after about four feet the motors started losing steps so I reduced the velocity setting. For the Z axis, I had to slow it down because I was having trouble accurately zeroing the Z axis. It moved too quickly. No matter how quickly I tried to press and release the page down button on my keyboard, the Z axis would jump down too far. Slowing down the velocity fixed that.

I hope I answered your questions. If I misunderstood you or failed to answer completely, let me know and I'll take another stab at it.

Doug
Reply With Quote
  #66  
Old Mon 31 August 2009, 03:58
andyclarkecncuk
Just call me: andy
 
bristol
United Kingdom
Thought i would update as i havent for a while.
I have been really busy at work so havent had much time to spend on mechmate but yesterday had time to cut this.

It is 250mm dia cut in 18mm mdf and took 2hr 20min.
Attached Images
File Type: jpg IMG_0593.JPG (38.7 KB, 332 views)
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone in UK Beds Bucks Herts pcsiltd Introduce yourself and start planning 3 Fri 05 June 2009 13:43
Cutting in the UK! Electrical noise problem solved! - Darwen, UK Barrie MechMates already cutting 5 Fri 01 May 2009 09:25
New UK member........but with a twist GBCSL Introduce yourself and start planning 17 Fri 24 April 2009 01:36
Looking for someone in UK to build for a friend Arthur Ransom Archives 1 Fri 10 August 2007 10:13
All UK Members - UK lee underwood Construction started, but not cutting yet 0 Wed 21 February 2007 09:44


All times are GMT -6. The time now is 04:27.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.