MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Search Forums
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: domino11
Forum: MechMates already cutting Sat 23 October 2010, 19:43
Replies: 100
Views: 33,018
Posted By domino11
Steve, If that little gaff is the...

Steve,
If that little gaff is the worst you did with a stick on that thin stuff, I congratulate you. I would not have tried that without a mig. Even then it is not that hard to get burn...
Forum: MechMates already cutting Wed 20 October 2010, 23:05
Replies: 100
Views: 33,018
Posted By domino11
Congrats Steve! :)

Congrats Steve! :)
Forum: MechMates already cutting Tue 19 October 2010, 23:43
Replies: 100
Views: 33,018
Posted By domino11
Steve are you running the transformer direct or...

Steve are you running the transformer direct or do you have a bridge rectifier and capacitor filter on the output side? What are you using for the 37mA load and how are you doing the measurements?...
Forum: MechMates already cutting Tue 19 October 2010, 18:02
Replies: 100
Views: 33,018
Posted By domino11
Steve, your 12V supply should not droop that...

Steve, your 12V supply should not droop that much. Sounds like the proxy is not connected on the right wires. Is it possible the proxy output is across the supply?
Forum: MechMates already cutting Wed 28 April 2010, 21:12
Replies: 100
Views: 33,018
Posted By domino11
Nice progress Steve!

Nice progress Steve!
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 04:06.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.