MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Search Forums
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 31
Search took 0.00 seconds.
Search: Posts Made By: Slipery
Forum: Troubleshooting Mon 11 September 2017, 02:02
Replies: 5
Views: 2,191
Posted By Slipery
Found the problem the grub screw came loose in...

Found the problem the grub screw came loose in the pinions on both A and X axis (A slaved to X). Time for some loctite.
Forum: Troubleshooting Thu 07 September 2017, 21:21
Replies: 5
Views: 2,191
Posted By Slipery
woops

woops
Forum: MechMates already cutting Thu 07 September 2017, 21:19
Replies: 5
Views: 2,044
Posted By Slipery
woops no photo

woops no photo
Forum: Troubleshooting Thu 07 September 2017, 20:48
Replies: 5
Views: 2,191
Posted By Slipery
Help please. Consistently looses steps in X.

After cutting my aztec calendar I decided to do some checking and not sure if ths occured after cutting the calendar or has always been there.
Just engraving a rectangle which is meant to be with...
Forum: MechMates already cutting Thu 07 September 2017, 20:30
Replies: 5
Views: 2,044
Posted By Slipery
Three years latter and finally cutting.

It has taken me a while and had a large period of doing nothing but have finally got it cutting. First project Aztec calendar. Quite happy with the results. Thanks for Youtuber CNCNUTZ (Peter...
Forum: Construction started, but not cutting yet Mon 25 January 2016, 19:31
Replies: 29
Views: 9,393
Posted By Slipery
NikolayUa24 I am sorry this is taking me longer...

NikolayUa24 I am sorry this is taking me longer than I expected but life keeps getting in the way. Cheers Mal
Forum: Introduce yourself and start planning Thu 29 October 2015, 03:55
Replies: 21
Views: 6,892
Posted By Slipery
Just went through my Bluescope purchases and came...

Just went through my Bluescope purchases and came to just over $900 for a slightly larger table. 3.6 x1.8 but I know there were a few other metal purchases as well but they were probably about $300...
Forum: Construction started, but not cutting yet Wed 14 October 2015, 00:26
Replies: 29
Views: 9,393
Posted By Slipery
I have never used any type of linear shafting...

I have never used any type of linear shafting before but what I have read the round shaft rails are easier to set up than the rectangular type. I certainly had no problem getting them straight and...
Forum: Test Area for this forum Sun 06 September 2015, 06:17
Replies: 7
Views: 7,703
Posted By Slipery
Did nothing tried using irfan on one but...

Did nothing tried using irfan on one but couldn't get it to save for some reason and so just thought I would post them into the test area and all worked straight out of the phone
Forum: Construction started, but not cutting yet Sun 06 September 2015, 05:07
Replies: 29
Views: 9,393
Posted By Slipery
The easy works done now for the hard stuff.

Glad I don't pay myself by the hour. It has taken me two months to get the table built but happy with the results so far. Reasonably square but haven't leveled it yet but have the feet on so that...
Forum: Test Area for this forum Sun 06 September 2015, 04:52
Replies: 7
Views: 7,703
Posted By Slipery
Forum: Construction started, but not cutting yet Sun 19 July 2015, 05:20
Replies: 62
Views: 17,713
Posted By Slipery
Thanks for the photos. Already have the...

Thanks for the photos. Already have the supported linear rails and when I got looking into it found it was cheaper to go with ball screw from china than ACME threaded rod and anti-backlash nuts. Do...
Forum: Construction started, but not cutting yet Sat 18 July 2015, 05:22
Replies: 62
Views: 17,713
Posted By Slipery
Congratulations on the movement. I particularly...

Congratulations on the movement. I particularly like your Z axis was thinking of doing something similar on mine. Was it purchased or built?
Forum: Construction started, but not cutting yet Tue 14 July 2015, 17:41
Replies: 29
Views: 9,393
Posted By Slipery
For information problem seemed to stem from using...

For information problem seemed to stem from using an Apple I phone. Funny thing was when I inverted the picture in Ifranview and uploaded it was still inverted. Found all I had to do was load into...
Forum: Test Area for this forum Tue 14 July 2015, 17:38
Replies: 7
Views: 7,703
Posted By Slipery
Yes I was using Apple I phone. Funny thing was...

Yes I was using Apple I phone. Funny thing was when I inverted the picture in Iranview and uploaded it was still inverted. Found all I had to do was load into Ifranview and then save it to correct...
Forum: Test Area for this forum Tue 14 July 2015, 06:56
Replies: 7
Views: 7,703
Posted By Slipery
another picture test

cant post a picture only
15347
ok
Forum: Construction started, but not cutting yet Tue 14 July 2015, 06:44
Replies: 29
Views: 9,393
Posted By Slipery
Yes that looks better. Thanks All. Will try...

Yes that looks better. Thanks All. Will try IrfanView just downoloaded it and trying to work out how to save the flipped picture.
Forum: Construction started, but not cutting yet Tue 14 July 2015, 00:14
Replies: 29
Views: 9,393
Posted By Slipery
Toowoomba Build commenced

Not much activity on this board anymore is there. Or is everybody lurking?
I have taken delivery of all my steel and fasteners and many of my other components. Got held up waiting for the special...
Forum: Construction started, but not cutting yet Sat 04 July 2015, 08:52
Replies: 29
Views: 9,393
Posted By Slipery
Smile First Changes in my plan and progress report

Thanks Mike Yeah didn't think I would get way with it but worth a try :).
Well almost a week in and have made some changes to my ideas already.
I have decided that I will go with the Profile cut...
Forum: Construction started, but not cutting yet Tue 30 June 2015, 17:46
Replies: 29
Views: 9,393
Posted By Slipery
Thanks Al, Yes that was a very...

Thanks Al,
Yes that was a very 'interesting' day. I could not get to work that day because of earlier rain had flooded a local creek. I actually live down the bottom of the range in Withcott...
Forum: Construction started, but not cutting yet Tue 30 June 2015, 07:05
Replies: 29
Views: 9,393
Posted By Slipery
Hi from Toowoomba Australia

Hi everyone,
I was going to start this build about 5 years ago but went back to work full time but I have now retired (again) and am ready to start. I have searched many different types of CNC...
Forum: General - MM Build Thu 08 December 2011, 17:18
Replies: 55
Views: 39,934
Posted By Slipery
Ok I wont waste my time any more.

Ok I wont waste my time any more.
Forum: General - MM Build Thu 08 December 2011, 06:59
Replies: 55
Views: 39,934
Posted By Slipery
I hope you dont mind me being a nit picker here...

I hope you dont mind me being a nit picker here but I figure if I see an error I should tell someone. Up to you of course to ignore it.

any way another one
10 40 000 and 10 40 014 both named...
Forum: General - MM Build Wed 07 December 2011, 05:19
Replies: 55
Views: 39,934
Posted By Slipery
M1 30 000 A references Higher Drawing 10 30 000...

M1 30 000 A references Higher Drawing 10 30 000 A. This does not appear to be in pdf pack.
Forum: General - MM Build Wed 07 December 2011, 04:43
Replies: 55
Views: 39,934
Posted By Slipery
Just a minor point but I dont see any mention of...

Just a minor point but I dont see any mention of fastener sizes on 10 60 100 or anywhere else in the 10 60 series.
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT -6. The time now is 00:17.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.