MechMate CNC Router Forum

MechMate CNC Router Forum (http://www.mechmate.com/forums/index.php)
-   701. Motor Drives (http://www.mechmate.com/forums/forumdisplay.php?f=14)
-   -   Huanyang bit the dust, replaced with Lenze, question about parameters... (http://www.mechmate.com/forums/showthread.php?t=5694)

Diplocaulus Mon 21 January 2019 16:52

Huanyang bit the dust, replaced with Lenze, question about parameters...
 
Hello, a transformer in the Huanyang blew, so we decided to go with an actual warrantied Lenze VFD from Precision Electric. I added 2 inline fuses to the VFD, wiring is basically ready to go on the mains side, but I have two questions; How do I know which motor connector goes where, the manual doesn't label individual wires apart from ground. It shows "Motor 3~" and just leads them to the motor inputs. I sort of take this to mean it's unimportant which goes where but this seems unlikely. I can talk to them about that on the phone tomorrow, so more importantly how do I know which parameters to set to make mach3 play nice with the vfd? This vfd has 300 parameters and I know I don't need all of them, I tried to correspond them to the set parameters for the Huanyang but they are juuuust different enough to confuse me on some of them. Is this something I figure out on the VFD side or should I be looking more at mach3 to figure it out?

danilom Mon 28 January 2019 14:18

Its not important UVW, after first motor start , check the CW direction , if its not correct swap one pair of wires that go to the spindle

How did you control the Huanyang, with plugin or 0-10V and FWD command with relay output?


All times are GMT -6. The time now is 15:07.

Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.